Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

Предыдущая версия справа и слева Предыдущая версия
особенности_в_настройке_и_работе_разных_версий_samba [2019/05/14 13:15]
vovka Добавлена ссылка на статью
особенности_в_настройке_и_работе_разных_версий_samba [2019/05/14 13:42] (текущий)
vovka Публикация
Строка 35: Строка 35:
 Вероятнее всего необходимо разрешить работу протокола SMB версии 1.0 в Windows 10, поскольку в этой операционке по умолчанию он выключен из-за найдённых уязвимостей. Читайте статью:​\\ ​ Вероятнее всего необходимо разрешить работу протокола SMB версии 1.0 в Windows 10, поскольку в этой операционке по умолчанию он выключен из-за найдённых уязвимостей. Читайте статью:​\\ ​
   * "​[[Включение протокола SMBv1 в Windows 10]]"   * "​[[Включение протокола SMBv1 в Windows 10]]"
 +
 +==== Доступ из Windows 7 к любому ресурсу не работает через команду net use ====
 +Если в Windows 7 доступ к гостевому ресурсу или ресурсу с парольной защитой через графический интерфейс работает,​ но при выполнении монтирования сетевого каталога через команду ''​net use''​ выходит:​\\
 +<​code>​
 +Системная ошибка 86
 +Сетевой пароль указан неверно
 +</​code>​
 +, то следует включить протокол сеансового согласования NTLMv2. Для включения этой функции в Windows 7:
 +  - Запускаем редактор групповой политики ''​gpedit.msc'',​
 +  - Переходим в ветку: "​Конфигурация компьютера"​ -> "​Конфигурация Windows"​ -> "​Параметры безопасности"​ -> "​Локальные политики"​ -> "​Параметры безопасности"​ -> "​Сетевая безопасность:​ уровень проверки подлинности Lan Manager",​
 +  - Выбираем значение "​Отправлять LM и NTLM - использовать сеансовую безопасность NTLMv2 при согласовании"​.
 +
 +
 +==== Доступ из Ubuntu 18.04 к любому ресурсу не работает ====
 +При попытке монтирования выходит сообщение "​Permission Denied",​ хотя всё учётные данные введены верно. В логах может присутствовать информация,​ что монтирование не работает из-за проблем с безопасностью.
 +
 +Проблема может быть из-за проблем в согласовании между старой версии SAMBA-сервера и новой версии cifs-utils. Попробуйте в строку параметров монтирования вставить ''​vers=1.0'': ​
 +<​code>​
 +mount -t cifs -o vers=1.0,​guest //​192.168.1.1/​share ​ /net/share
 +</​code>​
 +Параметр vers может иметь и другие значения - смотрите ''​man mount.cifs''​
 +
  
  
Печать/экспорт