Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

установка_драйвера_для_видеокарты_ati_в_debian_squeeze [2015/02/23 11:46]
vovka Перенос со старой wiki
установка_драйвера_для_видеокарты_ati_в_debian_squeeze [2015/02/23 11:47] (текущий)
vovka
Строка 19: Строка 19:
  
 === Шаг 2. Доустановка необходимого ПО === === Шаг 2. Доустановка необходимого ПО ===
-Бинарные драйверы требуют,​ чтобы в системе пользователя уже были установлены пакеты,​ необходимые для проведения сборки из исходных кодов. Нужно доустановить такие пакеты вместе с зависимостями:​ linux-headers,​ make, automake, gcc, g++, libc6-dev, flex, bison. пакет linux-headers нужно выбирать согласно ядру, установленному в системе. \\  ​+Бинарные драйверы требуют,​ чтобы в системе пользователя уже были установлены пакеты,​ необходимые для проведения сборки из исходных кодов. Нужно доустановить такие пакеты вместе с зависимостями: ​//linux-headers,​ make, automake, gcc, g++, libc6-dev, flex, bison//. пакет linux-headers нужно выбирать согласно ядру, установленному в системе. \\  ​
 Выясняем версию:​ Выясняем версию:​
 <​code>​ <​code>​
Печать/экспорт